Minor warning for upgrading to 9.0.1

I upgraded my dev server the other day, all went swimmingly it seemed. That is until this morning when I needed to do some work on an application which uses some slightly non standard Java. 

Part of the non standard-ness is that I had previously made changes to the java.policy file in the file system. So just a small reminder really, that these files get overwritten when the server gets upgraded, so bear it in mind if you have modified the files that you should make a backup of them before commencing the upgrade.